MP3 and avi confusion.

Report bugs :'(

Moderator: aki

MP3 and avi confusion.

Postby 0b1knob » Thu Jul 06, 2006 11:15 pm

This bug seems to strike so infrequently that it is hard to reproduce.

Play an MP3.

Then play an avi file which starts with the same charcters.

For instance a music MP3 by Berlin titled Berlinblahblahblah.mp3, and then a music video titled Berlinwhatever.avi

Occasionally (not always) the avi video will play with the MP3 on the audio. Has anybody else ever noticed this?
0b1knob
Lehrling
 
Posts: 2
Joined: Thu Jul 06, 2006 11:08 pm

Postby aki » Sat Jul 08, 2006 11:07 am

Hi,

this is not a bug, it is a feature. :)))

KoolPlaya searches for an audio file (mostly language file)
with the same "base" name like the video file.

You've got to put the two files in different folders...

Greetings,
Andy
- AKi -
User avatar
aki
Support
 
Posts: 1801
Joined: Thu Jan 24, 2002 12:00 am
Location: Paderborn/Hannover

Postby 0b1knob » Sat Jul 08, 2006 10:35 pm

It would be nice if you could add a switch in the settings to turn this feature off.

I can't recall ever using an .avi with a separate .mp3 soundtrack. Why would anybody want to?
0b1knob
Lehrling
 
Posts: 2
Joined: Thu Jul 06, 2006 11:08 pm

Postby aki » Sun Jul 09, 2006 10:57 am

So you can separate video and language tracks
for multi language movies.

In Germany, we like to watch movies in German and often the original voices in English.

Why do you have avi and mp3 files with the same base name?
- AKi -
User avatar
aki
Support
 
Posts: 1801
Joined: Thu Jan 24, 2002 12:00 am
Location: Paderborn/Hannover


Return to Bug - Report

Who is online

Users browsing this forum: No registered users and 1 guest

cron